ここは,Androidアプリ「地図ロイド」および姉妹アプリ,山の電波地図サイトのユーザーの情報交換のための掲示板です.
お願い
まずご理解いただきたいのですが,
地図ロイド,山旅ロガーは,バージョンアップやサポートが保証されているアプリケーションではありません.
有料版で皆様からいただいている購入代金は,その時点のバージョンのアプリケーションの対価であり,
サポートや,今後の新バージョンまでの費用は含んでおりません.

100%のサポートが保証されているというわけではないということを,あらかじめご了承ください.

という建前ではありますが,不具合にはできるだけ対応したいと思っていますし,要望をいただけるととても参考になります.

この会議室が,有意義な情報交換の場になることを願っています.
投稿マナー
それぞれ主義主張をお持ちだとは思いますが,ここは情報交換の場です.論争はおやめください.誹謗中傷など論外です.
不適切な発言は管理人が削除します.

個人的な位置情報など,インターネットに公開するのが不適切と思われる内容は,投稿しないでください.
ご質問の前に
公式ページの説明には目を通されましたか? 回答が載っているかもしれません.
[地図ロイド] [山旅ロガー] [GPXフォトサーチ]
不具合について投稿される場合は,機種名を明記してください.どういう操作をされたのか,できるだけ詳しく書いてください.

また,最新バージョンでは不具合が直っている可能性があります.バージョンが古い場合は最新にアップデイトしてください.
ご要望の前に
要望を出していただくのはとても歓迎なのですが,実現できるかどうかを簡単には判断できないことが多いです.
技術的な難しさや,動作速度への影響,規約上の問題,他の機能との兼ね合いなどを総合的に検討して,判断します.

そのため,要望を出しても何もレスがつかない状態になる場合がありますが,決して無視しているという訳ではありません.
意味のある回答ができないのでそうなっているだけで,内容は拝見していますので,誤解しないでください.

同じ人が同じ内容を何度も投稿するのは,掲示板がむやみに煩雑になるのを避けるため,おやめください.
何度も投稿されたからといって,優先度が上がるということは決してありません.

同じ人による重複投稿は,見つけ次第削除させていただきます.


また,その要望を欲しいと思った事情,理由を書いていただけると,さらに良い案を別の角度から考えられるかも知れません.
掲示板検索
検索キーワード

6 / 251 ツリー    ←次へ | 前へ→

【ご注意】地図ロイドのYahoo地図は6/1からAndroid 5.0以上必須 kamoland 2018/4/26(木) 19:29

Re:少なくともAndroid 4.4は対応できそうです s2hi 2019/1/23(水) 22:51
Re:5.0未満も(機種によります)対応しました kamoland 2019/1/25(金) 14:38
Re:5.0未満も(機種によります)対応しました s2hi 2019/1/25(金) 14:53
Re:5.0未満も(機種によります)対応しました kamoland 2019/1/25(金) 16:36
Re:5.0未満も(機種によります)対応しました P&H 2019/1/27(日) 1:20
Re:Android 4.0は残念ながら無理です... kamoland 2019/1/27(日) 5:50
Re:Android 4.0は残念ながら無理です... P&H 2019/2/5(火) 14:53

Re:少なくともAndroid 4.4は対応できそう...  s2hi  - 2019/1/23(水) 22:51 -

お礼などを書いていいのかわかりませんが、早速のご検討大変有難うございます。
主戦は4.3でしたが、少なくとも4.4の1台は救われそうなので、期待して待ちます。よろしくどうぞ。

引用なし

パスワード



・ツリー全体表示

Re:5.0未満も(機種によります)対応しました  kamoland  - 2019/1/25(金) 14:38 -

v16.7で対応しました

4.3でも使える可能性がありますが,手持ちに4.3の機種がないので確認はできませんでした.

もしよろしければ,
v16.7で,4.3の機種で使えたか駄目だったかどうかの結果を,
4.3の機種名と共に教えていただけると,情報共有として助かります.

# お礼は書いていただけると,喜びます.歓迎です (^_^)

▼s2hiさん:
>お礼などを書いていいのかわかりませんが、早速のご検討大変有難うございます。
>主戦は4.3でしたが、少なくとも4.4の1台は救われそうなので、期待して待ちます。よろしくどうぞ。

引用なし

パスワード



・ツリー全体表示


早速のご対応 大感謝です。
当方では、ちょっと悪い話題のあるメーカーの機種ですが
 huawei G6-L22 ver4.3機 でも無事機能しており
活用できることとなり大助かりです。 
 ついでに4.22のASUS memopad7もOKでした。
今後とも どうぞよろしくお願いします。

引用なし

パスワード



・ツリー全体表示

Re:5.0未満も(機種によります)対応しました  kamoland  - 2019/1/25(金) 16:36 -

状況ありがとうございます

4.2と4.3でも,(機種による話だと思いますが),行けましたか!
良かったです

# 以下は余談です

あのY地図利用不可のアナウンスをしたときには,
4.4以下の端末でY地図を使っているユーザーさんが存在するのかどうか不明だったのですが,
掲示板に書き込んでくださったおかげで,ユーザさんが居るということがわかり,ご不便を解消できて良かったです.

対応可能なことでも,需要が無いと思い込んで対応していない,ということはありますので,

他の件についても,そういうものだと納得していただくより,
対応できるかどうかは別として,要望は出していただけますと,助かります

▼s2hiさん:
>早速のご対応 大感謝です。
>当方では、ちょっと悪い話題のあるメーカーの機種ですが
> huawei G6-L22 ver4.3機 でも無事機能しており
>活用できることとなり大助かりです。 
> ついでに4.22のASUS memopad7もOKでした。
>今後とも どうぞよろしくお願いします。

引用なし

パスワード



・ツリー全体表示


Android 4.04 のN-06D、いまだにに使ってるのですが、 v16をサイドロードする方法って、もしかしてあったりしますでしょうか...

引用なし

パスワード



・ツリー全体表示

Re:Android 4.0は残念ながら無理です...  kamoland  - 2019/1/27(日) 5:50 -

v16系は,使っているライブラリや機能等Android 4.2以降を想定した作りになっていますので,
4.0,4.1にはインストール不可能なはずです.もしできたとしても動かないと思います.

また,v15系に今回のTLS1.2対応を適用してリリースするという案も,
Android 4.0については,残念ながら不可能だと思います.

Android公式の文書はこれですが,
https://developer.android.com/reference/javax/net/ssl/SSLSocket#default-configuration-for-different-android-versions

TLS 1.2をサポートしているのはAPIレベル16以上で,
レベル16は,Android 4.1です.

今回の対応で,デフォルトで有効化されていないレベル20未満(ほぼAndroid 5.0未満)でも有効にできたはずなのですが,
それでもレベル16までが限界ということになります.

こればかりは,少なくともAndroid 4.2以上で使って頂くしかないと思います...

▼P&Hさん:
>Android 4.04 のN-06D、いまだにに使ってるのですが、 v16をサイドロードする方法って、もしかしてあったりしますでしょうか...

引用なし

パスワード



・ツリー全体表示


なるほど..
バイク用だし、まだマピオン地図とOpenstreetMAPが表示できるんで
なんとか使います..壊れて無いし。

引用なし

パスワード



・ツリー全体表示

6 / 251 ツリー    ←次へ | 前へ→

 
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b6
[地図ロイド for Android] | [この掲示板のRSS]